「慧眼识金」通达信系统最高最低价主图指标公式

2019-05-26   来源:慧眼识金   点击:

「慧眼识金」通达信系统最高最低价主图指标公式

系统最高价:REFDATE(HHV(H,80),DATE),DOTLINE,COLORGREEN;
系统最低价:REFDATE(LLV(L,80),DATE),DOTLINE,COLORRED;
GD:=CONST(FINDHIGH(H,0,系统最高价*10,1));
DD:=REFDATE(LLV(L,80),DATE)COLORWHITE,NODRAW;
GT:=CONST(BARSLAST(GD=H))+1;
DT:=CONST(BARSLAST(DD=L))+1;
STICKLINE(CURRBARSCOUNT=GT,系统最低价,系统最高价,0,0),COLORWHITE;
STICKLINE(CURRBARSCOUNT=DT,系统最低价,系统最高价,0,0),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=DT,系统最低价*1.01,STRCAT("系统低",CON2STR(系统最低价,2))),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=GT,系统最高价*0.99,STRCAT("系统高",CON2STR(系统最高价,2))),COLORWHITE;

本文地址慧眼识金:http://gongshi.licaimima.cn/show-6-5199-1.html

慧眼识金上一篇:「同益股份」通达信白银逃顶指标公式 慧眼识金下一篇:最后一页