「002237」通达信黄金果指标公式

2019-05-26   来源:002237   点击:

「002237」通达信黄金果指标公式

VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=MA(VAR1,7);
VAR3:=VAR2-MA(VAR1,7/2)<0;
VAR4:=VAR2-MA(VAR1,7/2)>0;
VAR5:=BARSLAST(VAR3);
VAR6:=0-BARSLAST(VAR4);
VAR7:=IF(VAR3<=0,VAR5,VAR6);
SVAR: (-1)*VAR7;
STICKLINE(CLOSE>REF(CLOSE,1),0,SVAR,3.2,0),COLOR000033;
STICKLINE(CLOSE>REF(CLOSE,1),0,SVAR,2.7,0),COLOR000066;
STICKLINE(CLOSE>REF(CLOSE,1),0,SVAR,2.1,0),COLOR000099;
STICKLINE(CLOSE>REF(CLOSE,1),0,SVAR,1.5,0),COLOR0000CC;
STICKLINE(CLOSE>REF(CLOSE,1),0,SVAR,0.9,0),COLOR0000FF;
STICKLINE(CLOSE>REF(CLOSE,1),0,SVAR,0.2,0),COLORCC66FF;
STICKLINE(CLOSE<REF(CLOSE,1),0,SVAR,3.2,0),COLOR003300;
STICKLINE(CLOSE<REF(CLOSE,1),0,SVAR,2.7,0),COLOR006600;
STICKLINE(CLOSE<REF(CLOSE,1),0,SVAR,2.1,0),COLOR009900;
STICKLINE(CLOSE<REF(CLOSE,1),0,SVAR,1.5,0),COLOR00CC00;
STICKLINE(CLOSE<REF(CLOSE,1),0,SVAR,0.9,0),COLOR00FF00;
STICKLINE(CLOSE<REF(CLOSE,1),0,SVAR,0.2,0),COLORCCFF66;
强弱分界线: 0, CIRCLEDOT,COLORYELLOW,CIRCLEDOT,LINETHICK2;
DRAWICON(CROSS(SVAR,强弱分界线),-1,17);

本文地址002237:http://gongshi.licaimima.cn/show-6-5196-1.html