「大智慧」同花顺寻龙诀指标公式

2019-05-23   来源:大智慧   点击:

「大智慧」同花顺寻龙诀指标公式

X1:=(C+L+H)/1.5;
X2:=EMA(X1,3);
X3:=EMA(X2,2.5);
DRAWICON(CROSS(X2,X3),L*0.98,9),colorred;
STICKLINE(X2>=X3,LOW,HIGH,0,1),colorred;
STICKLINE(X2>=X3,CLOSE,OPEN,3.2,2),colorred;
STICKLINE(X2<X3,LOW,HIGH,0,1),COLOR00FF00;
STICKLINE(X2<X3,CLOSE,OPEN,3.2,2),COLOR00FF00;
STICKLINE(CROSS(X3,X2),OPEN,CLOSE,3.2,0),COLOR00FF00;
STICKLINE(CROSS(X2,X3),OPEN,CLOSE,3.2,0),colorred;
STICKLINE((CLOSE>OPEN) AND (X2<X3),CLOSE,OPEN,3.2,2),COLOR00FF00;
STICKLINE((CLOSE>OPEN) AND (X2>=X3),CLOSE,OPEN,3.2,2),colorred;
STICKLINE((CLOSE<OPEN) AND (X2<X3),CLOSE,OPEN,3.2,0),COLOR00FF00;
STICKLINE((CLOSE<OPEN) AND (X2>=X3),CLOSE,OPEN,3.2,0),colorred;VAR1F:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VAR20:=REVERSE(VAR1F);
VAR21:=SMA(VAR1F,3,1);
移动平均: SMA(VAR21,3,1), colorred;
参考线: SMA(移动平均,3,1),colorcyan ;
走势线:SMA(移动平均,2,1),colorwhite;
关注: IF(CROSS(移动平均,参考线) AND 移动平均<30,33,0), colorcyan,LINETHICK2;
风险: IF(CROSS(参考线,移动平均) AND 参考线>75,68,100) , colorgreen,LINETHICK2;
DRAWTEXT(CROSS(移动平均,参考线) AND 移动平均<20,33,"") , colorwhite;
A1:IF(CROSS(移动平均,参考线) AND 移动平均<70 AND 移动平均>40,移动平均*1.1,0),STICK,LINETHICK2,colorred;
DRAWTEXT(A1,移动平均*1.1,""),LINETHICK2,coloryellow;
DRAWTEXT(CROSS(移动平均,参考线),移动平均,"始");
DRAWTEXT(CROSS(走势线,移动平均),走势线,"终");

本文地址大智慧:http://gongshi.licaimima.cn/show-11-5182-1.html